Use Maven version ranges.